This hack features

  • Autofight-Autobattle Gilga/Gold/Sarah - (This does not need a pet.)
  • Shop Hack
  • Monster ID
  • SubRace
  • "Remove Attack Menu"
  • Auto-Killer (With this on anytime you enter a battle you will automatically kill monster)
  • Weapon Element is always Void (You don't need to change weapons to kill monsters.)
  • Added "Random Battle" as a AutoBattle.
  • A Hack Menu that houses Class Hack, Subrace, MonsterId, Name, and others.
  • Added "Play ZardWars" which will launch ZardAss 5.0.
  • And many more.

Download

Undetected Battleon Hack

38 comments:

Anonymous said... on 10 December 2007 at 17:46  

i cant get this to work any tips?

chroncile said... on 10 December 2007 at 18:28  

Can you send a screen shot to chroncile@gmail.com regarding this concern please.

Anonymous said... on 10 December 2007 at 18:45  

there is a problem im not good with computers so i dont know how to send screen shots i sent you an email before writing this

chroncile said... on 10 December 2007 at 18:52  

Ok, do you see on your keyboard a button labeled print screen/prt scr?
If so, then press that button to take a screen shot, once you have the appropriate screen shot, go to Start->All Programs->Accessories->Paint.

Save it as a .jpg and upload it using your e-mail host, then send it to me.

Anonymous said... on 10 December 2007 at 19:06  

ok i sent the screen shot

Anonymous said... on 12 December 2007 at 08:45  

I have just a white screen

Anonymous said... on 15 January 2008 at 12:25  

can't you make a "how to" on how to use it ?

Anonymous said... on 15 January 2008 at 12:26  

can you make a "how to" ?

Anonymous said... on 17 February 2008 at 16:00  

I need help using this with AQ Update 34? what do i type in the
Game= for the Lore(current version).swf ?
ive tried: Lore34.swf, Lore340.swf, Lore3485.swf, Lore3480.swf, and a few others and nothing worked! HELP ME PEOPLES PLEASE!

Anonymous said... on 11 April 2008 at 06:09  

seems to not work...just comes up white fpr me

chroncile said... on 11 April 2008 at 10:08  

Change the .swf to the latest one then.

steven said... on 11 April 2008 at 16:05  

if you want it to work all you have to put is 3401.lore instead of the ones you are putting and i need the monster id for Terrible Thrag if you know it please tell me

Anonymous said... on 14 May 2008 at 05:43  

nothing appears at my screen, can u help me...

chroncile said... on 14 May 2008 at 16:28  

Change the address to the latest one.

Compid said... on 29 May 2008 at 05:21  

I can't seem to login. i can see the flash fine, the updates are good but it says account not found when i try to login... Does being a guardian slightly change things? Zardwars works though....

Anonymous said... on 7 June 2008 at 14:03  

it just comes up white
send me an email of wat to do
gr1m_r34prz@yahoo.com

Anonymous said... on 29 June 2008 at 18:49  

i cant get it to work either please e-mal me how to get it to work at andrew@gngservices.com

Anonymous said... on 21 September 2008 at 07:25  

at the start of the hack when you load it up change the end of the game code to 3430.swf and it should work.

Anonymous said... on 29 September 2008 at 13:11  

none of the hacks are working , the only one thats working is the zardwars one why is that?

Anonymous said... on 26 October 2008 at 17:51  

wat is latest 1???

Anonymous said... on 3 November 2008 at 23:24  

anyone know what is the latest battleon code

=.= said... on 21 November 2008 at 08:49  

3433 is da code

Anonymous said... on 8 December 2008 at 10:38  

Hi guys can any one help me?
Ohh or send me an email to
muhhahe@yahoo.de it would be nice if you help me.
thanks!

Anonymous said... on 14 December 2008 at 10:03  

hey i get game configuration error when i log in and it wont let me play any ideas?

Anonymous said... on 7 January 2009 at 13:31  

My screen is just white, and im not good at computers anyone got an idea what's wrong ?

Anonymous said... on 14 January 2009 at 21:05  

once i type in the 3430.swf thing i can't log in and a screen comes up that says wrong game version detected

Ben said... on 16 January 2009 at 06:41  

When i try logging in with lore3433 it says game configuration error /processing error any idea how to fix

Anonymous said... on 23 January 2009 at 19:14  

When i try logging in with lore3433 it says game configuration error /processing error any idea how to fix

Anonymous said... on 24 January 2009 at 08:11  

8-}

Anonymous said... on 16 February 2009 at 05:08  

Write Lore3503. It works ;)

Anonymous said... on 28 February 2009 at 06:00  

I get an error saying "Processing Error" and up the top it says "Game configuration error".
What's the problem here?
I tried Lore3503 and that's what happened.

Anonymous said... on 1 March 2009 at 09:40  

Thnx mate Lore3503 works really well cheers

Anonymous said... on 6 March 2009 at 18:13  

3503 isnt working :(

Anonymous said... on 30 September 2009 at 22:37  

lore3540.swf

Anonymous said... on 26 October 2009 at 10:04  

wat to use? game error? wat shud i do?

Anonymous said... on 8 February 2010 at 09:15  

2010 now and i have a problem for lore.3005
every time i try to log in it ses processing error so gimma ur email and il send it to u screenshot....im good with cp so but i dont knoww how to fix this please help!:)

Anonymous said... on 21 July 2010 at 00:49  

what is the recent swf or lore or whatever it is aka and dont go to the last coment above this one it is just makes you go through 50+ surveys and bots dont work with it becouse of weird words

Anonymous said... on 10 December 2010 at 16:02  

the current lore is ThirtyFive.801.swf lool they changed it so no one would hack lool i found a way xD

Post a Comment

:)) ;)) ;;) :D ;) :p :(( :) :( :X =(( :-o :-/ :-* :| 8-} :)] ~x( :-t b-( :-L x( =))